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EPASS Pay 

Setup 

Andersons Appliances signed up with EPASS Pay and received their Merchant ID from Fullsteam. They 
connected their payment terminals to their network and are now ready to configure their security options. 
 
Terminal Settings 
Set up Default PinPad 
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How do we set up the printing from a terminal? 

 

Security Options 

To complete the EPASS Pay setup, you'll need to activate several security options. After the setup, some or all 
of these security options will need to be activated for each person. 

1. Log into EPASS. 

2. Go to Tools > System Maintenance. 
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3. On the Tables tab, select User Security, and then click Open.
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4. Select your account from the list, and then click Security. 

 

 

5. In the menu on the left, click EPASS Pay. Select Merchant Track - All Branches and Merchant Track - 
Terminal Management. (The additional security settings are optional and not required to complete the 
EPASS Pay setup. They can be activated as needed for each Merchant Track user at a later time.) Click 
OK. 
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All Branches Allows access to Merchant Track data for all branches. 

Only My Branch Allows access to Merchant Track for the User's branch only. 

Transaction Search Enables the Search For Transaction feature in Merchant Track. 

Reverse Open 
Transactions 

Allows the User to reverse payment transactions that are currently 
"Open" and not in a batch. 

Reverse Settled 
Transactions 

Allows the User to reverse a transaction that has already settled in 
a batch. 

Reporting Enables the Reports section in Merchant Track. 

Virtual Terminal 

Enables the Virtual Terminal in Merchant Track.  

Note: We recommend that you keep the virtual terminal 
disabled for your staff. Any transactions processed through 
the virtual terminal are not recorded in EPASS. 

Terminal Management 
Enables access to the Terminal management screen in Merchant 
Track. 

PCI Management 
Currently not used. This option will control access to a feature in a 
future version of Merchant Track. 

Merchant Track - 
Merchant Capital 
Advance 

Currently not used. This option will control access to a feature in a 
future version of Merchant Track. 

 

6. Click Invoicing on the left menu and enable the highlighted options so that the user can see these 
options in the entry method drop down list. 
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7. Enable the highlighted security options below in order to complete an integrated refund.

 

If these options are deselected, you will get the following error message. 
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8. Enable the Pre-Auth Security Option in order to add a pre-authorized payment (which is only used to 
validate the card). 

 

  



 

 
 - 11 - 

Enter User Information for Merchant Track 
Each Merchant Track user will need to enter their name, phone number, email, and the branch associated with 
their EPASS User profile. 

1. In the User Security window, select your account and then click Edit.
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2. On the Settings 1 tab, in the EPASS Pay Merchant Track area, enter your name and a phone number.

 

3. If the Email field is blank, enter your email address. 

4. In the Branch dropdown, select the branch that you are associated with. 

5. Click OK. 

Customer Setup 
Configuring Your “Cash” Customer 

You need to make sure that the customer account that you have set up in EPASS for “quick sale” or “cash” 
transactions is configured for EPASS Pay. This is necessary so that the address verification procedure is 
skipped when taking EPASS Pay payments on invoices that use this customer account. 

1. Go to Customer > Maintenance. 

2. Search for your “cash” customer, and then click Edit. 
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3. Click the Credit tab. 
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4. Select the EPASS Pay – Cash Customer checkbox. 

5. Click OK to close the Customer record. 

Note: You cannot use Click to Pay links or save cards on file with Cash Customer accounts. 
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Configure EPASS Pay Variables (WIP) 

1. Go to Tools > System Maintenance. 

 

2. Click the Variables tab. 

3. Click EPASS Pay, and then click Open. 

 

4. Do the following: 
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If you want EPASS to print a merchant receipt as well as the customer receipt after 
each payment transaction, select the Print Merchant Copy of Payment 
Receipt checkbox. 

 Select this checkbox if you want declined payments to appear on printed invoices. 

 If you’re using a PinPad with a built-in printer, selecting this checkbox will print the 
customer’s receipt from the PinPad.  

 By default, credit cards are saved to the customer record that appears in the invoice’s 
Sold To field and are recalled from the customer record that appears in the invoice’s 
Bill To field. You can change the defaults using the two dropdowns. 

Note: EPASS always prints the customer’s copy of the receipt. 

5. Click OK.   
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Add the Merchant ID 

The Merchant ID for your branch has been provided by Fullsteam. If you do not have the Merchant 
ID, contact EPASS support for help. 

1. Go to Tools > System Maintenance. 

 

2. On the Tables tab, select Branch, and then click Open. 
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3. Select a branch, and then click Edit.

 

4. Click the Payment Proc tab. 

 

 

5. In the EPASS Pay area, enter the Merchant ID. You’ll notice that there are 2 fields: one for the Credit 
Card Merchant ID and the ACH Merchant ID. If you are using ACH, you will have a different MID that you 
will be adding to this field..  
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6. Before closing this window, continue with the next section. 

Activate Payment Terminals 

The final step in the setup process is to activate your payment terminals. Make sure to follow the instructions that 
came with your payment terminals to connect them to your network.  

If you have a Move 5000 terminal, follow these instructions to connect it to your wireless network. 

To Connect the Move/5000 

1. If necessary, power on the terminal by holding down the green Enter key for two seconds. 

2. At the terminal home screen, press [0], [0], [0], [1] on the keypad. 

3. On the touchscreen, tap WIFI Parameters. 
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4. Tap Scan Networks. 

 

5. Tap your network. 

 

 Note: Only Wi-Fi Networks that are password-protected appear in the Available Networks list. 

 

  



 

 
 - 22 - 

7. Enter the Wi-Fi password and then press the green Enter key. 

 

8.  You are automatically taken back to the Terminal's home screen. Wait for at least one minute for the Wi-
Fi connection to complete. The Wi-Fi symbol in the top left corner of the screen is orange while 
connecting and green when connected. 
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Activating Payment Terminals 

1. In the Payment Proc tab of the Branch window, click Online Manage. Merchant Track opens to its 
Dashboard screen. 

 

 

2. In Merchant Track's left navigation menu, click Terminals, and then click Activate Terminal.
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3. Enter the Activation code displayed on the Terminal's screen.

 

4. Enter a Description for the Terminal. (For example, Front Register, Parts Counter, etc.) 
5. In the Merchant dropdown, select the Merchant ID that this Terminal is assigned to. 
6. Click Activate. 
7. Repeat steps 2-6 for each terminal. 
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Payment Types 

To process payments through EPASS Pay, you'll need to add new Payment Types to EPASS. Follow these 
instructions to add a Payment Type for each payment method that your business requires. 

Adding a Credit Card Payment Type 

In this section, we’ll cover instructions for creating credit card payment types with credit card upcharges and 
without. 

When to Use Disable Debit 

Use “Disable Debit” when you have the option “Add Credit Card Upcharge” enabled.  

The reason being is that if you have a customer paying with a combination Visa Debit card and the payment is 
made using Debit, the customer will be charged a credit card upcharge fee. The bank may penalize the company 
for charging the customer an upcharge fee. 

Using the Disable Debit setting ensures that if the customer uses a combination card, EPASS Pay will only 
process the payment as a credit card and won’t give the customer an option to pay with debit. 

When Not to Use Disable Debit 

If you have the option “Add Credit Card Upcharge” disabled, then uncheck the “Disable Debit” option. 

If you don’t use credit card upcharges, then you can turn off Disable Debit. With this setting inactive, a customer 
that uses a combination card to pay is given a choice to pay by credit or debit (the payment terminal will prompt 
them to enter a PIN number. If they do, debit is used. If not, credit is used.)  

The benefit is that you don’t have to change Payment Types depending on how the customer wants to use their 
combination card—they can use the EPASS Pay credit payment type to process both types of transactions.  

Creating a Credit Card Payment Type with Upcharges 

Credit Card Upcharges are used to recoup credit card fees charged by the payment processor. 

1. In EPASS, go to Tools > System Maintenance. In the Tables tab, click Payment Type, and then 
click Open. 
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2. In the Payment Type window, click Add. 
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3. Fill in the required fields: 

 

Code: Enter a unique identifier code for the payment type. This code is used in multiple areas of EPASS 
to identify the payment type, including on reports. 
Description: Enter a description of this payment type. 
G/L Account: Select the G/L account to link this payment type to. 

4. Select the Credit Card checkbox. 

 
5. In the Payment Processing area, select EPASS PAY - Credit from the Type dropdown. 

 

6. Verify that Disable Debit is selected. 

7. If you require signature capture with credit card payments, select the Request Signature if 
Applicable checkbox. 

Note: Prevent Duplicate Card Payments is used for fraud prevention, and we recommend that this 
setting is always selected. 
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8. Set up the “Credit Card Upcharge Fee” in the Miscellaneous table and link it to the payment type.

 

9. Near the bottom of the Payment Type window, select Add Credit Card Up Charge. This will apply a 
credit card upcharge at the time of payment. 
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Note: If you select “Add Credit Card Up Charge”, ensure that the “Credit Card” checkbox located next to 
the Code field is enabled. 

10. Fill in the percentage. 

11. (Optional) Select Add a Negative Upcharge for Refunds if your policy is to reverse the credit card 
upcharge on refunds. 

12.  Click OK. 

Creating a Credit Card Payment Type without Upcharges  

1. In EPASS, go to Tools > System Maintenance. In the Tables tab, click Payment Type, and then 
click Open. 
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2. In the Payment Type window, click Add. 

 

3. Fill in the required fields: 
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 Code: Enter a unique identifier code for the payment type. This code is used in multiple areas of 
EPASS to identify the payment type, including on reports. 

 Description: Enter a description of this payment type. 
 G/L Account: Select the G/L account to link this payment type to. 

4. In the Payment Processing area, select EPASS PAY - Credit from the Type dropdown.

 

5. Clear the Disable Debit checkbox. 

6. If you require signature capture with credit card payments, select the Request Signature if 
Applicable checkbox. 

7. Click OK. 

Note: “Prevent Duplicate Card Payments...” is used for fraud prevention, and we recommend that this 
setting is always selected. 

Adding Debit Card Payment Type 

 

1. In EPASS, go to Tools > System Maintenance. In the Tables tab, click Payment Type, and then 
click Open. 
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2. In the Payment Type window, click Add. 
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3. Fill in the required fields: 

 

 Code: Enter a unique identifier code for the payment type. This code is used in multiple areas of 
EPASS to identify the payment type, including on reports. 

 Description: Enter a description of this payment type. 
 G/L Account: Select the G/L account to link this payment type to. 

 

4. In the Payment Processing area, select EPASS PAY - Debit from the Type dropdown. 

 

Note: Prevent Duplicate Card Payments is used for fraud prevention, and we recommend that this 
setting is always selected. 

5. Click OK. 
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Adding an ACH (Automatic Clearing House) Payment Type 
Pre-Authorized Debit (PAD) Agreement 

Before using EPASS Pay ACH to take payments from your customer, you must have a Pre-Authorized Debit 
(PAD) agreement on file between your business and the customer.  

EPASS does not generate PAD agreements. Follow your local and state laws and consult with your financial 
institution to create a document that you can use with your customers before using EPASS Pay ACH. 

1. In EPASS, go to Tools > System Maintenance. In the Tables tab, click Payment Type, and then 
click Open. 
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2. In the Payment Type window, click Add. 

 

3. Fill in the highlighted fields. Select “EPASS PAY – ACH" in the Payment Processing section. 
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 Code: Enter a unique identifier code for the payment type. This code is used in multiple areas of 
EPASS to identify the payment type, including on reports. 

 Description: Enter a description of this payment type. 
 G/L Account: Select the G/L account to link this payment type to. 

 

Adding a Pre-Authorization Payment Type 

 

1. In EPASS, go to Tools > System Maintenance. In the Tables tab, select Payment Type, and then 
click Open. 

 

 

2. In the Payment Type window, click Add. 
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3. Fill in the required fields: 

 

 Code: Enter a unique identifier code for the payment type. This code is used in multiple areas of 
EPASS to identify the payment type, including on reports. 

 Description: Enter a description of this payment type. 
 G/L Account: Select the G/L account to link this payment type to. 

 

4. In the Payment Processing area, select EPASS PAY - Pre-Auth from the Type dropdown. 

 

5. Click OK. 

 

Marking a Payment Type Obsolete 

Tip: Have a Payment Types that you no longer use? Don’t delete them! Instead, we recommend marking these 
unused Payment Types as “Obsolete”. This maintains the integrity of your payment history data. 

To mark a Payment Type as “Obsolete”, go to Tools > System Maintenance. On the Tables tab, click Payment 
Type, and then click Open. Select the Payment Type, and then click Edit. On the Settings tab, click the Obsolete 
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checkbox, and then click OK.  
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Pre-Authorizing A Credit Card 

Running a pre-authorization in EPASS is used to verify the authenticity of the customer's credit card. It is not 
used to create a temporary hold for a specific amount. 

If the pre-authorization is successful and the card is valid, EPASS adds a $0.00 payment line to the Invoice 
Details. If not, a "Declined" payment line is added instead.   

Before Starting 
You need to do the following before you can pre-authorize credit cards: 

1. Create a dedicated Payment Type for pre-authorizations. 
2. Activate the Add PreAuth security setting (see below). 

Activating the Add PreAuth Security Setting 

1. Go to Tools > System Maintenance.  

 

2. On the Tables tab, select User Security, and then click Open. 

 

3. Select a User or Group from the list, and then click Security.  
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4. In the Keyword search box, enter PreAuth. Select Invoice Detail - Add PreAuth Payment.  

 

5. Click OK.  
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Pre-Authorizing A Credit Card 

1. Go to the Details of the customer's invoice. Make sure that you are in Edit mode. 

 

2. Click the Payment Tab.

 

 

3. In the Payment Type dropdown, select your pre authorization Payment Type.

 

 

4. Do the following: 
 If you have the physical card, select PIN Pad from the Entry Method dropdown, and then select 

the PIN Pad that you want to use from the PIN Pad dropdown.
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-OR- 

 If you don't have the physical card, select PIN Pad Keyed or Form Keyed from the Entry 
Method dropdown. 

 

 

5. Verify that Click Save Credit Card for Future Use to save the card on file. 

 
6. Click OK. Enter the card information depending on the Entry Method you chose: either through a PIN 

Pad or through the Form Keyed window in EPASS. 

 
7. Once the pre-authorization is processed, the result appears in the Invoice Details. 
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Taking a Payment  
PIN Pad 

1. In the Entry Method dropdown, select PIN Pad 

.  
2. If necessary, select the terminal from the PIN Pad dropdown. 

3. Enter the payment Amount, and then click OK. 

 

 

4. On the PIN Pad terminal, have the customer swipe, tap, or insert their payment card. 
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5. If necessary, have the customer sign on the terminal, and touch OK. 

 

 
 

6. A payment line is added to the invoice. The card, authorization and transaction ID appear below the 
“Entry Method” in the highlighted area 
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Form Keyed 
 
Adrian and Elizabeth Foster sauntered into Andersons Appliances hand in hand looking for the beverage center 
KUBR214KSB recommended to them by their interior designers, Inderjeet and Priyanka Chopra. Fred 
Nickerson, the General Manager, happily greeted them and showed them the product. Adrian and Elizabeth 
Foster agreed to take it and gave Fred a 50% minimum deposit. 
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1. Create Inv RS00000173 and collect 50% deposit. Select the payment type, fill in the amount, choose the 
entry method and click OK.  

  

  

2. The EPASS payment screen appears after clicking OK. The Billing Information auto populates based on 
the bill to information. Click Next. 
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3. Fill in the credit card number and click Submit. 
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4. The card, authorization and transaction ID appear below the “Entry Method” in the highlighted area. 

 

International Card 

Jim Nelson is a Canadian resident who owns a property in Bellingham, WA. He purchased a new fridge for his 
US property with his Canadian credit card.  
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1. First, we need to set up the Bill To Customer and Ship To Customer for Jim Nelson’s Canadian and US 
addresses. 

 
2. Create an invoice with the Bill To Customer Number 232595. Use the US address customer number 

232595-1 for the Ship To Customer. 
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3. Customer is making a minimum deposit. Process the partial payment using the entry method “Form 
Keyed”. The Billing Information is populated with the Bill To Customer information.

 

4. Enter the Canadian credit card number. 

 
5. The payment is processed. 
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Credit Card on File 

1. Select the Credit Card on File entry method. 
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2. Select the card number from the dropdown list. 

3. Click OK. 
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4. Once the transaction is processed, you’ll see the card, authorization and transaction ID below the entry 
method. 

 

Automatic Clearing House (ACH) 
Pre-Authorized Debit (PAD) Agreement 

Before using EPASS Pay ACH to take payments from your customer, you must have a Pre-Authorized Debit 
(PAD) agreement on file between your business and the customer.  

EPASS does not generate PAD agreements. Follow your local and state laws and consult with your financial 
institution to create a legally binding document before using EPASS Pay ACH. 

1. Click the Payment tab, select ACH as your payment type and enter the amount. 
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2. Verify the customer’s information, and then click Next. 
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3. Enter and verify the customer’s Account Number, Routing Number, and select the Account Type. 

 

4. Click Submit. The ACH payment is processed and added to the invoice. 
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Declined Payments 

What happens when you have a declined payment? 

When a payment is declined, EPASS will write a payment line with the description “Declined Amount Requested: 
(dollar amount)” and 0.00 under the amount. 
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Note: You can hide declined payments on the invoice print form through the EPASS Pay Variables.  
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Printing or Emailing a Payment Receipt 

Note: If you are using a PIN Pad terminal with a built-in receipt printer, you can choose to have it print a 
transaction receipt automatically.  
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1. Go to Tools > System Maintenance > Variables > EPASS Pay, and then select Automatically Print 
Receipt on PinPad Printer. 
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After a payment transaction has been processed, you can print or email a receipt for the customer. 

1. Click the Payment line on the Invoice. 

 

 
2. In the Payment tab area, do one of the following: 

 
 

 Click Print. This will send a payment receipt to the printer selected as the Receipt Printer in 
Terminal Settings. (File > Terminal Settings > Printers tab.) 
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-OR- 
 
 Click Email. This will open your default Email app and create a new email message with a copy of 

the receipt attached as a PDF file. 
 

 
-OR- 
 
 Click Preview. This opens a preview of the receipt that you can print or export as a file. 

 



 

 
 - 68 - 

  
 
 

Refunding a Payment 
You can refund a customer's previous EPASS Pay transaction back to their original payment method once the 
payment has been batched. This means that you cannot refund a payment on the same day that you take the 
payment. Usually, the waiting period is a day.  

What if the original payment wasn’t made through EPASS Pay? 

Any payments made before you started using EPASS Pay do not have a transaction ID and are refunded using 
an alternative method.  

Note: You can only refund payments without a transaction ID within 180 days of your EPASS Pay 
onboarding date. After 180 days, you can’t refund any payment that doesn’t have an EPASS Pay 
transaction ID.  
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Refunding an EPASS Pay Payment on the Invoice 
 

1. Open the Invoice Detail in Edit mode. 

2. Click the Payment tab.

 

 

3. In the Payment Type dropdown, select the EPASS Pay Payment Type you are refunding to.

 

 

4. Enter the Amount of the refund as a negative. This triggers the refund function in EPASS.

 



 

 
 - 70 - 

5. Click the Tx ID browse button. 

 

 

6. Select the original transaction from the list, and then click Return.

 

 

7. (Optional) Enter a Comment for this transaction. The comment appears on the invoice payment line. 
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8. If not already selected, select your Branch from the dropdown.

 

 

9. Click OK. Once the refund is processed, the result is applied to the invoice.
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Refunding a Payment Not Made Through EPASS Pay 

Transactions not made through EPASS Pay are refunded to a customer's credit card. 

Note: Refunding a transaction without the original transaction ID is only allowed for 180 days starting 
from the date you on-boarded with EPASS Pay. 

1. Open the Invoice Detail in Edit mode. 

2. Click the Payment tab.

 

3. In the Payment Type dropdown, select the EPASS Pay Credit Card.
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4. Enter the Amount of the refund as a negative. This triggers the refund function in EPASS.

 

5. Select Refund without original transaction. 

 
6. Select the Entry Method from the dropdown. If PIN Pad is selected, select the PIN Pad you are using 

from the dropdown. 
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7. Click OK. Once the refund is processed, the result is applied to the invoice. 

 
 

Viewing the Refund in Merchant Track 

1. Click the Merchant Track button on the toolbar. 
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2. Click Recent Transactions – View Report. 

 
 

3. The refund appears in the Transaction Report. Click the Transaction ID link to view the complete refund 
details. 
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Viewing the Refund in AR – Customer Balance 

1. After the invoice has been posted, click AR > Balance. 
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2. Enter the customer’s code in the Customer search box, and then click Search. 

 
3. The refund appears in the Current A/R list. 

 

 

  



 

 
 - 78 - 

Refunding an ACH Payment 

1. Edit the invoice and click the Payment tab.  

2. In the Payment Type dropdown, select EPASS ACH. 

 
3. Enter the Amount of the refund as a negative. 

 



 

 
 - 79 - 

4. Click the Tx ID browse button. 

 

5. Select the original transaction from the list, and then click Return. 

 

6. (Optional) Enter a Comment for this transaction. The comment appears on the invoice payment line. 

 

7. If not already selected, select your Branch from the dropdown.
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8. Click OK. Once the refund is processed, the result is applied to the invoice. 

 

 

Refunding Using AR Transaction 
How do you refund a customer using AR Transaction? 

Adrian and Elizabeth Foster received their fridge and noticed a big dent on the side. They contacted Andersons 
Appliances. Andersons offered them a $100 concession. Because the fridge was installed into cabinetry and 
wasn’t visible, they agreed to take the offer. Clara, the salesperson at Andersons Appliances, created a negative 
invoice (credit note) for the concession damage before helping another client. Clara forgot to process the refund 
and by the time, she remembered the negative invoice (credit note) was finished and posted.  

Steps to Process a Refund using AR Transaction 

1. Create the Negative Invoice (Credit Note). 
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2. Post the AR transaction 

 
3. Check the AR Balance. 
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4. Check the transaction in Merchant Track. 
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5. View the “Transactions Report”. 

 

 
 

6. Export to CSV 
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Refunding a Transaction where all Lines except the Payment Line is Removed 

Adrian and Elizabeth Foster ordered a microwave and paid the invoice in full. A few days later, they were at 
Home Depot and noticed that the same microwave was on clearance for $100 off. They decided to cancel their 
order with Andersons Appliances. But by then, the payment was already posted. Clara, the salesperson, had to 
cancel the order and refund the client.  

 



 

 
 - 87 - 
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Voiding a Payment 
If an error is made when taking a payment, the transaction can be voided and removed from the invoice. 

🔺Caution: We recommend that you void payments through EPASS only and not through Merchant 
Track. Transactions voided in Merchant Track are not reflected in EPASS and this may cause errors in 
your data and reporting. 

📑Note: You can only void EPASS Pay transactions on the same day that they were taken and before 
they are placed in your daily batch. To see if a transaction has already been batched, you can search for 
the transaction in Merchant Track and view its status. If you can't void the transaction, you will have 
to refund it instead. 

1. Open the Invoice Detail in Edit mode. 
2. Click the Payment line that you want to void. 
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3. Click OK after the payment has been voided successfully. 
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4. The refund is automatically printed to your default printer. 
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5. You’ll see on the audit trail that the payment has been voided. 
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6. In Merchant Track, you’ll see the voided transaction. 
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7. You can also view and reprint the “Voided” transaction from Merchant Track. Click the “Transaction ID” to 
access the screen to view the receipt. 
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 - 99 - 
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Capturing a Non-Payment Signature 

EPASS Pay credit card terminals support signature capture from EPASS for non-payment related items, such as 
"Terms and Conditions" or contracts. 

For example, you can have EPASS Pay send a "Terms and Conditions" agreement with a signature line to a Pin 
Pad terminal. The customer can scroll through the terms, accept them, and sign with EPASS capturing their 
signature.  Signatures are saved in EPASS along with a copy of the signed contract and can be printed on 
your invoices. 

Tip:  

Tip: Learn how to create a "Terms and Conditions" agreement that you can add to your Invoices with 
this tutorial. 

If you are using a separate device for signatures, you can eliminate one device and do it all through EPASS Pay. 
We recommend using the Lane 7000 if you plan to capture signatures for terms and conditions, as it has a larger 
screen, though it does also work on the Lane 3000 and Move 5000. 

1. With an open invoice in Edit mode, click the Signature tab. 

 

2. Make sure that the EPASS Pay checkbox is selected. 

 

3. Do one of the following: 
 In the Comment field, enter a message that you want to appear on the invoice above the signature 

line (for example, "The undersigned agrees to the terms of sale.") 
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-OR- 

 If you have a pre-generated message saved in the Comment table, select it from 
the Comment dropdown. 

 

4.  (Optional) Enter a Header and Sub-Header. 

 

With the Description, Header, and Sub-Header fields filled, the layout on the payment terminal will look similar 
to the following: 
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5. If necessary, select the Pin Pad terminal that you are sending the signature line to from the dropdown. 

 

6. Click OK. The signature is sent to the Pin Pad for the customer to agree to and sign. 

Once the customer agrees and signs on the Pin Pad, their signature is added to the Invoice.    
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Tutorial: Creating A Terms And Conditions Agreement 

Overview 
This tutorial walks you through the steps to create a "Terms and Conditions" agreement in EPASS, which you 
can send to a Pin Pad for the customer's signature. These same steps can be applied to create other 
agreements or contracts as well.   

Step 1 - Creating the Terms and Conditions in the Comment Table 
Contracts, agreements, or any other documents that you want to send to a Pin Pad terminal for a customer to 
sign are added to the Comment table. Our first step is to create our Terms and Conditions agreement in this 
table. 

1. In EPASS, go to Tools > System Maintenance. 
2. Click Comment, and then click Open. 
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3. Click Add. 

 

4. Enter a unique Code to identify the Terms and Conditions. For this tutorial, we're going to use TAC. 

 

5. Click the Signature Comment checkbox, and then click the EPASS Pay Signature checkbox when it 
appears. 
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The Signature Comment checkbox adds a signature line to the comment, and the EPASS Pay 
Signature checkbox adds a Header and Sub-Header field. 

6. In the Description field, enter the body of the Terms and Conditions. 

 

Tip: When entering text into the Description field, to start a new line, press SHIFT + ENTER. 

7. The Header and the Sub-Header fields are optional. We could leave them blank, or we could use them 
to add titles to our Terms and Conditions. 

a. We'll use the Header field as our main title, and we'll enter Terms and Condition. 
b. We'll use the Sub-Header field as an introductory statement, before the list of terms. We'll 

enter The undersigned agrees to the following. 
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With the Description, Header, and Sub-Header fields filled, the layout on the payment terminal will look similar 
to the following: 

 

9. In the Departments area, we'll select the Departments in our organization that can add these Terms 
and Conditions to an invoice. 

 

Click OK to save the Terms and Conditions, and then click Exit to close the Comment window. 

Step 2 - Adding the Terms and Conditions to an Invoice and Sending it to a Terminal for Signature 
Now that we've created the Terms and Conditions agreement, it's ready for us to add to an invoice and send it to 
a payment terminal for signature. 

1. With an open invoice in Edit mode, click the Signature tab. 

 

2. Make sure that the EPASS Pay checkbox is selected. 
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3. In the Comment dropdown, select Terms and Conditions (TAC). Our Terms and Conditions text is 
automatically entered in the Comments field, as well as the Header and Sub-Header field. 

 

4. Make sure that the Pin Pad we want to send the agreement to for customer signing is selected in the Pin 
Pad dropdown. If not, we can select a Pin Pad from the dropdown. 

 

5. Click OK. 
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Our Terms and Conditions agreement is sent to the Pin Pad. On the Pin Pad, the customer can scroll through 
and read the agreement, choose to "Agree" to it, and sign it. Once they sign it, their signature is captured in 
EPASS and is added to the Invoice. The Terms and Conditions, along with the customer's signature, can also be 
printed on the invoice. 

Note: Custom programming may be required to print signatures on your invoice. 

 

Mobile Tech 

In the detail section of the workorder, click “Add”. Select “Payment”. 
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Select the payment type and entry method. Enter the payment and click OK. 
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Click to Pay 

   

With EPASS Click to Pay, you can send your customers a link to a secure, cloud-hosted payment portal where 
they can enter their payment information and send it directly to your EPASS system. 

Click to Pay links are generated in EPASS and can be used in various ways: you can add them to an email, 
send them in a text, or add them to a button on your website. 

Click to Pay is fully integrated into EPASS, which means payment is automatically added to the invoice.  You’ll 
no longer have to look at a report or get individual emails for each payment made on your website. 

How It Works 

EPASS Support will work with you to develop your payment portal. Once it's ready, you can add a link to the 
portal from your website or embed the portal directly inside one of your site's pages. Customers can be directed 
to these links where they are prompted to enter their name, invoice number, and payment information. 
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You can also send unique payment links to customers directly from EPASS. These links include the URL for the 
payment portal as well as an authentication token that pre-fills the customer's invoice and amount owing when 
the customer clicks the link. 

You have two options for sending a payment link: 

1. You can generate a link for the customer from their invoice, which you can then copy and paste 
into an email or text message. 

2. If you use EPASS Batch Email and Texting, you can create a message template that includes a 
unique Click-to-Pay link for each customer in the email or text batch. 

When the customer clicks the link, they are taken to your payment page, where their invoice number and amount 
owing are automatically filled in for them. 
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Once your customer completes entering their payment information, the payment is sent to your EPASS system 
via our xAPI, which adds the payment to the invoice. 

Next Steps 

Click to Pay is exclusively available for EPASS Pay users. If you are interested in implementing Click To 
Pay, contact EPASS Support. 

Once your payment portal is live, you can follow the information in these topics to start using Click to Pay: 
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Configuring Click to Pay 

Click to Pay requires some initial configuration steps before it can be used to generate payment links. 

1. Activate Click to Pay Security Options 
2. Add Click to Pay Variables 
3. Activate Click to Pay for Invoice Types 
4. Configure Click to Pay event messaging. 

 
Before Starting 
You'll need: 

 The full URL address of your Click to Pay page. 
 Your Click to Pay Profile ID. This was provided to you by EPASS. If you don't have this 

ID, contact EPASS Support. 

 

Activate Click to Pay Security Options 

1. Go to Tools > System Maintenance. On the Tables tab, select User Security, and then click Open. 
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2. Select a User or Group from the list, and then click Security.

 

3. In the Keyword search box, enter CLICK TO PAY and select the following options:

 

 Click to Pay - View Payment Link: Enables the Click to Pay link in the Invoice Header. Without this 
option, the EPASS User can not generate a payment link. 

 

 Click to Pay - Allow Requested Amount: Allows the EPASS User to generate a Click to Pay link that 
forces the customer to pay a specific amount. If this is not enabled, the Click to Pay link will request the 
amount owing on the invoice, but the customer can choose to pay a lesser amount. 
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4. Click OK. 

 

Add Click to Pay Variables 

1. Go to Tools > System Maintenance. 

 
2. Click the Variables tab. 

3. Click EPASS Pay, and then click Open. 



 

 
 - 117 - 

 

 
Enter the URL address where your Click to Pay page is hosted. 

 
Enter your Click to Pay Profile ID. 

 
If necessary, change the default number of days the authentication token is 
valid for. If the authentication token expires, the user can still follow the link to 
pay their invoice, however, they will need to manually enter their name and 
invoice number at the payment portal. 

 

Note: If you set the Token Validity Days to 0, the Click to Pay link is generated without an authentication token. 

About URL Shortening 

Click to Pay URL links are “shortened” using the TinyURL service. You can choose to disable this service and 
instead have Click to Pay generate an “expanded” URL link. 

Tiny URL Link 

 

Expanded URL Link 
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Some network services and business block shortened URLs. If your Click to Pay recipients are having trouble 
receiving shortened URL links, you may need to disable URL shortening. 

Select URL Shortening Variables 

1. Select the following: 

 

 Click to enable or disable URL shortening. 

 

 

 

This is how long EPASS will wait for a response from the TinyURL service. If a response 
isn’t returned in time, an error is generated. We recommend leaving this set to 5 seconds, 
but if you have a slower internet connection or are experiencing multiple timeout errors, you 
can try increasing the time.  

 Select this checkbox if you want to use shortened URLs in your staging environment. 
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Activate Click to Pay for Invoice Types 

By default, Click to Pay is disabled for all Invoice Types. You'll need to decide which Invoice Types can generate 
Click to Pay payment links and then activate the Click to Pay feature in each one. 

1. Go to Tools > System Maintenance. 
2. On the Tables tab, click Invoice Type, and then click Open. 

 

 

3. Click an Invoice Type, and then click Edit.
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4. On the Settings 1 tab near the bottom, click Show Click to Pay Payment Link.

 

 

5. Click OK. 
6. Repeat steps 3–5 for each Invoice Type that will use Click to Pay payment links. 

 

Click to Pay configuration is now complete and ready to use. 

Configure Click to Pay Event Messaging 
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EPASS can send a message or notification to a list of EPASS users or groups when a Click to Pay payment is 
successfully made or declined by a customer. These messages, and the list of users that receive them, are 
configured in the EPASS Messaging System. 

      

Click to Pay Event Message   Click to Pay Event Notification Reminder 

To Configure Click to Pay Event Messaging 

Go to Tools > System Maintenance, and then click the Variables tab. 
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Click Message, and then click Open. 

 
 
Click the Message Events tab. 

 
 

  



 

 
 - 123 - 

In the Message Events list, scroll down until you see Successful CTP Payment Event and Declined 
CTP Payment Event. Select their checkboxes to activate these events. 

 
 
Select the Successful CTP Event and then click Details.
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Do the following: 

 

For each user or group that should receive this message, click their name in the Users in System list, 

and then click the left arrow  to move them into the To list. 
Select whether the recipients receive a message in their EPASS Messaging Inbox (select Message) or a 
notification reminder pop-up when they log in (select Reminder). If Reminder is selected, enter the 
number of hours or days that will pass before the user receives the pop-up notification. 
If necessary, edit the default Subject line and Message body. 

 
Click OK and repeat step 6 for the Declined CTP Message Event.  
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Generating A Payment Link 
Payment links are generated from the customer's invoice header. Once the link is generated, you can copy it to 
the clipboard and then paste it into an email, a text field, or document. The link contains the URL of your Click to 
Pay page and an authentication token that automatically loads the customer's invoice number and amount 
owing. 

📑Note: Before you can generate a payment link, you need to configure Click to Pay. 

1. Navigate to the Invoice Header. 
2. Click Payment Link.

 

 

3. Do one of the following: 
1. If you are using URL shortening, click Generate Link first, then click Copy to copy the link to 

the clipboard. 
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-OR- 

 

If you are not using URL shortening, the URL is automatically generated. Click Copy to copy the link 
to the clipboard. 

 

Notes: 

 If you want the customer to pay a specific amount, click the Requested Amount checkbox, and 
then enter the amount you want them to pay. On the payment portal, the customer will not be able 
to change the payment amount when entering their payment information. To use this option, the 
EPASS User needs the Click to Pay - Allow Requested Amount security option. 

 If you want to change how long the link will remain active, enter an amount in the Expiry 
Days field, and then generate a new link by clicking Generate Link. If you set the Token Validity 
Days to 0, the Click to Pay link is generated without an authentication token. 

4. Close the Invoice. You can now paste the payment link into an email or text message. 
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🔺Important: Make sure to close the invoice before sending the payment link to the customer. If the 
customer submits payment through Click to Pay while the invoice is open, payment will not appear on 
the invoice until it is closed. 

Sending a Payment Link via Batch Email Or Text 

You can send a Click to Pay link using the EPASS Batch Email and Text feature. Refer to Batch Email & Text for 
instructions on configuring and sending batch emails and texts. 

Sending the Click to Pay link in a batch email or text is done by including one of the following Special Fields in 
the Email Format message: 

 {EPASSPayURL}: This field adds a link to your Click to Pay payment page. Clicking the link takes 
the customer to your Click to Pay page where they will need to enter their name, invoice number, 
and payment amount. 

-OR- 

 {EPASSPayAuthenticatedURL}: This field provides a link with a token. Clicking the link takes the 
customer to your Click to Pay page and automatically authenticates invoice payment details by 
prefilling the customer's name, invoice number, and payment amount. 

Example 
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Disabling Click to Pay for a Customer 

If you have a customer that you do not want to use Click to Pay with, you can disable the payment link on any 
invoice where the customer is the Bill To. Doing this can prevent staff from mistakenly generating and sending a 
payment link to the customer. 

1. Open the Customer's record in Edit mode. 
2. Click the Credit tab. 
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3. Select Do Not Allow Click to Pay Payment Links.

 

 

4. Click OK to close the customer record. 

 

The Click to Pay link is now disabled on any invoices where the customer is the Bill To. 
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About Merchant Track 

Merchant Track is our online payment portal used to access transactions made with EPASS Pay. You can use 
this tool as a way to view detailed information on all of your transactions, fees, and deposits. 

 

📑Note: Merchant Track includes a virtual terminal that can process transactions, however, we 
recommend that you do not use this option to process payments. Any transactions processed through 
the virtual terminal are not recorded in EPASS. To prevent staff from accessing the virtual terminal, 
make sure that you disable access in their EPASS User Security Settings. See EPASS Pay Security 
Options for more information.  
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Accessing Merchant Track 
You can access Merchant Track from within EPASS: 

1. Log into EPASS. 
2. On the toolbar, click the Merchant Track button. Merchant Track opens at the Dashboard.

 

 

Note: If the Merchant Track button is unavailable, you might not be correctly set up to use Merchant 
Track or have the correct security permissions. Contact your IT department for help with configuring 
your EPASS user account or view Setting Up EPASS Pay.    
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Dashboard 
The dashboard provides you with a quick glance at your business or locations’ recent activity. You can look at 
recent transactions, recent funding, and get a quick graph of daily sales volumes. This is the first screen you'll 
see when logging into Merchant Track and is a great snapshot of information. 

 

Tip: If you have multiple locations, you can reduce the number of graph lines you see by clicking the 
color blocks next to each location name located at the top of the graph. 

Viewing Recent Funding Activity And Recent Transactions 
At the top of the dashboard is the Recent Funding Activity and Recent Transactions shortcuts. These two 
reports can provide you with a quick snapshot of the week's EPASS Pay data. 

 

Clicking View Report for either of these will show you a Funding Summary or Transactions report from the past 
6 days, including the current day. You can also export these reports as a PDF or a CSV file. 
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Searching For Transactions 
The transaction search is the most used feature in Merchant Track because you can find a specific transaction 
or set of transactions. Additionally, you can confirm a refund for a customer went through or find out why a 
customer's payment failed. 

Note: To search for a transaction, the EPASS user needs the Merchant Track – Transaction Search 
security option. See Security Options for more information. 

1. Start Merchant Track by clicking its button on the toolbar. 

 

2. On the left side menu, click Transaction Search. 
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There are a several filter options to narrow your search of a transaction. 

 

A. Merchant: If you have access to multiple locations, you can select a single location from the 
dropdown menu. If there are multiple locations, the menu list will be in Alphabetical order. 

B. Payment Method: Filter the search results by payment method (for example, VISA, Mastercard, 
American Express). 

C. Status: Each transaction has a status associated with it. You can filter your search by status type 
here. For a complete list of statuses and what they mean, click here. 

D. Transaction ID/Account Holder Name/Customer ID: Every payment made in EPASS Pay is 
associated with a transaction ID, account holder name, and customer ID. If you need the status of 
a specific transaction, you can enter one or more of these pieces of information here. 

E. Transaction Date Type/Range: If you'd like to search for transactions within a certain date range, 
enter a start and end date here. If a date range is not selected the entire transaction history is 
returned in the search results. You can also select which date is used from the Transaction 
Date dropdown: the Authorization Date or the Capture Date. 

F. Invoice Number: If you'd like to search for a payment on a specific invoice, enter the invoice 
number here. 

G. Account Last 4: Enter the last four numbers of a card used for payment to find all transactions 
associated with that card. 
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Viewing Reports 
Merchant Track and EPASS Pay have several built-in reports that you can use to review deposit, sales 
transaction, and chargeback activity in addition to monthly statements and general reports. 

1. Start Merchant Track by clicking its button on the toolbar. 

 

2. On the left side menu, click Reports. 

 

Report Types and Details 
Funding Summary Report Shows the funding information in summary per funding batch and provides 

links to the Funding Detail Report that shows the contents of the funding batch 
selected 

Transaction Summary 
Report 

Shows total transaction count and volume per day for each payment method 

Funding by Transaction 
Report 

Shows the transactions that have been funded in the specified date range 

Funding By Line Item Report Shows the transaction Line Items that have been funded in the specified date 
range 

Chargeback Summary 
Report 

Shows the count and volume of chargebacks for the given date range 

Chargeback Report Shows the details of chargebacks for the specified date range 
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Chargeback Action Report Shows the details of chargeback actions for the specified date range 

Transactions Report Shows all transaction (successful and failed) that occurred during the specified 
date range 

Merchant Statement Provides summaries by day and payment method of transactions processed 
during the month selected plus deposit summaries and listings of the fees, 
chargebacks, and ACH returns in the deposits during the month selected 

Merchant Deposit Report Provides deposit summaries and listings of the fees, chargebacks, and ACH 
returns in the deposits during the month selected 

ACH Returns Summary 
Report 

Shows the count and volume of ACH Returns for the given date range 

ACH Returns Report Shows the details of ACH Returns for the specified date range 

Gift Card Operations Report Shows all gift card operations (successful and failed) that occurred during the 
specified date range 

Gift Card Operation 
Summary Report 

Shows total gift card operation count and volume per day for each payment 
method 
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Exporting Reports 
In addition to viewing reports within Merchant Track (complete with hyperlinks to each transaction’s details), you 
can also download each report for offline viewing. Click the Export to CSV or Export to PDF buttons to 
download a CSV (comma separated values) file, which can be opened in MS Excel, or PDF. 
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CSV Example 

 

PDF Example 

 
 
Note: Not all exported columns are shown in the examples. 
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Bank Reconciliation 

Before the EPASS customer can start the bank reconciliation, they need to print the “Funding Summary Report” 
from Merchant Track. This report shows a batched list of gross transactions with the credit card fees based on 
the funding date. The user compares these transactions to their bank statement and bank reconciliation. The 
difference should be the credit card fees but this is not always the case.  

Let’s look at how this works. 

Andersons Appliances runs the Funding Summary Report in Merchant Track and exports it to CSV. 
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Andersons Appliance opens the Bank Reconciliation in EPASS and looks for the transaction on the bank 
statement. The Bank Reconciliation shows the gross amounts that were deposited. The gross amounts are 
defined as the amounts before the credit card fees. Let’s use the Jun 17/24 funding date to illustrate this 
example. 

Between Jun 12-14/24, Fullsteam deposited a total of $48,309.33 which is funded on Jun 17/24. Andersons 
compares the Bank Reconciliation to the Funding Summary Report to find the corresponding batched deposits. 
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None of the batched totals from the Bank Reconciliation match the Funding Summary Report due to the daily cut 
off times. Review each individual transaction by drilling down further into the details in Merchant Track. The 
highlighted transactions below total to $48,309.33. Now, it's time to record the related credit card fees.  

 

Notice that the net daily total on the bank statement does not match the Funding Summary Report. This is 
because the refund ($31.42) is not included in the Jun 17/24 funding totals. 
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Enter the credit card fee in GL Transactions. 
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Check the bank reconciliation to make sure the GL transaction for the credit card fees is visible. 
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EPASS Pay Trouble Shooting 

How does EPASS handle incomplete transactions due to a power or network interruption? 

1. Create Inv RS00000182 and collect full payment. Select the payment type, fill in the amount, choose the 
entry method and click OK. 

 

 

  



 

 
 - 147 - 

The EPASS payment screen appears after clicking OK. The Billing Information auto populates based on 
the bill to information. Click Next. 
 

 
Fill in the credit card number and click Submit. 
 

 
Immediately after clicking Submit, I encountered a processing error. Click OK on the message. 
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EPASS explains that there was an issue with the payment but has kept it in the list and that the user 
should recover it ASAP. Click OK. 
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EPASS adds a payment line with an incomplete payment description and the credit card upcharge. Click 
Exit. 

   

Edit the invoice immediately after exiting. The system notes that there are incomplete payments and asks 
if you want them to check with the merchant to see if it was processed. Click “Yes” to continue. 
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Customer’s card or amount could not be saved as the token was not returned. Click “OK” to continue. 

 

The amount is processed. 
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Why can’t I void the payment? 

A: If the transaction is not on a same day open batch, then you can’t void the payment. The only option is to 
refund. 
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What do I do if I get this specific response code?  

Before troubleshooting, check: 

Ensure that each line item has a description. 
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What happens if a client has an expired card coming up?  

We need to investigate the report. We don’t save a second card. We update the existing one. 

 

 

 

 


